Bug 14173 - w83627dhg temp & fan sensors are unavailable due to coflict with ACPI
Summary: w83627dhg temp & fan sensors are unavailable due to coflict with ACPI
Status: CLOSED DUPLICATE of bug 13939
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Thermal (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_power-thermal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-13 12:43 UTC by IvankoB
Modified: 2009-11-25 05:13 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.31
Tree: Mainline
Regression: No


Attachments
The related configs & logs (110.59 KB, application/gzip)
2009-09-13 12:47 UTC, IvankoB
Details

Description IvankoB 2009-09-13 12:43:47 UTC
1) m/b: ASUS P5KC (iP35)
2) CPU: C2D E8400 3.0G
3) v/card: NVidia GF9500GT with proprietary drivers

With kervel v.2.6.30 sensors work well.

See the attachment for more details.
Comment 1 IvankoB 2009-09-13 12:47:05 UTC
Created attachment 23086 [details]
The related configs & logs
Comment 2 Zhang Rui 2009-09-14 05:27:02 UTC

*** This bug has been marked as a duplicate of bug 13939 ***

Note You need to log in before you can comment on or make changes to this bug.