Bug 14140 - 2.6.31-rc9 breaks gianfar
2.6.31-rc9 breaks gianfar
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-09-06 19:46 UTC by Rafael J. Wysocki
Modified: 2009-09-07 23:07 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc9
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 19:46:26 UTC
Subject    : 2.6.31-rc9 breaks gianfar
Submitter  : Michael Guntsche <mike@it-loops.com>
Date       : 2009-09-06 7:27
References : http://marc.info/?l=linux-kernel&m=125222206218784&w=4
Handled-By : David Miller <davem@davemloft.net>
Patch      : http://patchwork.kernel.org/patch/45965/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.

First-Bad-Commit : 38bddf04bcfe661fbdab94888c3b72c32f6873b3

Note You need to log in before you can comment on or make changes to this bug.