Bug 14138 - Regression in suspend to ram
Regression in suspend to ram
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: FAT/VFAT/MSDOS
All Linux
: P1 normal
Assigned To: OGAWA Hirofumi
:
Depends on:
Blocks: 7216 13615
  Show dependency treegraph
 
Reported: 2009-09-06 19:35 UTC by Rafael J. Wysocki
Modified: 2009-10-01 22:43 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 19:35:05 UTC
Subject    : Regression in suspend to ram in 2.6.31-rc kernels
Submitter  : Zdenek Kabelac <zdenek.kabelac@gmail.com>
Date       : 2009-08-31 11:51
References : http://marc.info/?l=linux-kernel&m=125171952817851&w=4
Handled-By : OGAWA Hirofumi <hirofumi@mail.parknet.co.jp>
Patch      : http://patchwork.kernel.org/patch/45945/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-01 22:43:46 UTC
Fixed by commit ed248b290da7297c9b9a3ff180f5eee4db016224.

Note You need to log in before you can comment on or make changes to this bug.