Bug 14137 - usb console regressions
Summary: usb console regressions
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-09-06 19:26 UTC by Rafael J. Wysocki
Modified: 2009-09-06 19:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 19:26:16 UTC
Subject    : [PATCH 0/2] usb console: 2.6.31 regression fixes
Submitter  : Jason Wessel <jason.wessel@windriver.com>
Date       : 2009-09-05 21:08
References : http://marc.info/?l=linux-kernel&m=125218501310512&w=4
Handled-By : Jason Wessel <jason.wessel@windriver.com>
Patch      : http://patchwork.kernel.org/patch/45953/
Patch      : http://patchwork.kernel.org/patch/45952/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.