Bug 14136 - readcd Oops
readcd Oops
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: SCSI
All Linux
: P1 normal
Assigned To: linux-scsi@vger.kernel.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-09-06 19:19 UTC by Rafael J. Wysocki
Modified: 2009-10-01 22:46 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 19:19:15 UTC
Subject    : [BUG] 2.6.31-rc8 readcd Oops
Submitter  : Bob Tracy <rct@gherkin.frus.com>
Date       : 2009-09-03 3:39
References : http://marc.info/?l=linux-kernel&m=125195043617418&w=4
Handled-By : Michal Schmidt <mschmidt@redhat.com>
Patch      : http://patchwork.kernel.org/patch/45347/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-01 22:46:20 UTC
Fixed by commit e71044ee2efa4792e21d243b03d49006db66aec9.

Note You need to log in before you can comment on or make changes to this bug.