Bug 14135 - NULL pointer dereference in ima_counts_put
NULL pointer dereference in ima_counts_put
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-09-06 19:12 UTC by Rafael J. Wysocki
Modified: 2009-09-07 23:37 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31-rc7-git2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 19:12:02 UTC
Subject    : NULL pointer dereference
Submitter  : Ciprian Docan <docan@eden.rutgers.edu>
Date       : 2009-09-02 13:49
References : http://marc.info/?l=linux-kernel&m=125190146028116&w=4
Notify-Also : Eric Paris <eparis@redhat.com>
Notify-Also : Frans Pop <elendil@planet.nl>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.

First-Bad-Commit : 94e5d714f604d4cb4cb13163f01ede278e69258b
Comment 1 Eric Paris 2009-09-06 22:04:14 UTC
Proposed fix, is it supposed to be "references?"  does your script grab other people's comments?

References: http://marc.info/?l=linux-kernel&m=125208415130106&w=2
Comment 2 Rafael J. Wysocki 2009-09-07 23:37:34 UTC
(In reply to comment #1)
> Proposed fix, is it supposed to be "references?"

I'd rather annotate it as "Patch : ".

> does your script grab other people's comments?

Yes, it does, as long as the format is as expected by it.

> References: http://marc.info/?l=linux-kernel&m=125208415130106&w=2

(that should be fine).

Anyway, the fix is in the Linus' tree as commit acd0c935178649f72c44ec49ca83bee35ce1f79e, so closing.

Note You need to log in before you can comment on or make changes to this bug.