Bug 14134 - WARN_ON: fs/buffer.c:1152 mark_buffer_dirty
WARN_ON: fs/buffer.c:1152 mark_buffer_dirty
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-09-06 19:01 UTC by Rafael J. Wysocki
Modified: 2009-09-06 19:15 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 19:01:08 UTC
Subject    : WARN_ON: fs/buffer.c:1152 mark_buffer_dirty in 2.6.31-rc8-git
Submitter  : Thomas Gleixner <tglx@linutronix.de>
Date       : 2009-09-02 9:19
References : http://marc.info/?l=linux-kernel&m=125188325126806&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.