Bug 14133 - WARNING: at arch/x86/kernel/smp.c:117 native_smp_send_reschedule
Summary: WARNING: at arch/x86/kernel/smp.c:117 native_smp_send_reschedule
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-09-06 18:56 UTC by Rafael J. Wysocki
Modified: 2009-10-02 17:19 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-09-06 18:56:43 UTC
Subject    : WARNING: at arch/x86/kernel/smp.c:117 native_smp_send_reschedule+0x51/0x60()
Submitter  : Jens Axboe <jens.axboe@oracle.com>
Date       : 2009-08-31 20:43
References : http://marc.info/?l=linux-kernel&m=125175143918050&w=4
Notify-Also : Américo Wang <xiyou.wangcong@gmail.com>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-02 17:18:39 UTC
On Friday 02 October 2009, Jens Axboe wrote:
> On Fri, Oct 02 2009, Jaswinder Singh Rajput wrote:
> > Hello Jens,
> > 
> > On Thu, 2009-10-01 at 21:55 +0200, Rafael J. Wysocki wrote:
> > > This message has been generated automatically as a part of a report
> > > of regressions introduced between 2.6.30 and 2.6.31.
> > > 
> > > The following bug entry is on the current list of known regressions
> > > introduced between 2.6.30 and 2.6.31.  Please verify if it still should
> > > be listed and let me know (either way).
> > > 
> > > 
> > > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=14133
> > > Subject           : WARNING: at arch/x86/kernel/smp.c:117
> native_smp_send_reschedule
> > > Submitter : Jens Axboe <jens.axboe@oracle.com>
> > > Date              : 2009-08-31 20:43 (32 days old)
> > > References        :
> http://marc.info/?l=linux-kernel&m=125175143918050&w=4
> > > 
> > > 
> > 
> > Are you still getting this warning in latest -tip. If yes, can you do
> > git bisect and specify the commit.
> 
> Nope, it seems to have disappeared.

Note You need to log in before you can comment on or make changes to this bug.