Bug 14132 - it87 module conflicts with ACPI
Summary: it87 module conflicts with ACPI
Status: RESOLVED DUPLICATE of bug 13939
Alias: None
Product: Drivers
Classification: Unclassified
Component: Hardware Monitoring (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jean Delvare
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-06 14:22 UTC by Dâniel Fraga
Modified: 2009-09-06 14:46 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc9
Tree: Mainline
Regression: Yes


Attachments

Description Dâniel Fraga 2009-09-06 14:22:10 UTC
Sep  6 11:17:39 tux kernel: it87: Found IT8716F chip at 0x290, revision 1
Sep  6 11:17:39 tux kernel: it87: in3 is VCC (+5V)
Sep  6 11:17:39 tux kernel: it87: in7 is VCCH (+5V Stand-By)
Sep  6 11:17:39 tux kernel: ACPI: I/O resource it87 [0x295-0x296] conflicts with ACPI region IP__ [0x295-0x296]
Sep  6 11:17:39 tux kernel: ACPI: Device needs an ACPI driver

***

With 2.6.31-rc5 it works, so something between rc5 and rc9 has changed (probably ACPI?). At least, it seems that it87 should be fixed to not conflict with ACPI, right?

If you need more information, just ask. Thank you.
Comment 1 Jean Delvare 2009-09-06 14:46:18 UTC

*** This bug has been marked as a duplicate of bug 13939 ***

Note You need to log in before you can comment on or make changes to this bug.