Bug 14061 - Crash due to buggy flat_phys_pkg_id
Summary: Crash due to buggy flat_phys_pkg_id
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-08-25 22:38 UTC by Rafael J. Wysocki
Modified: 2009-09-06 20:11 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-25 22:38:43 UTC
Subject    : [patch] x86: 2.6.31-rc7 crash due to buggy flat_phys_pkg_id
Submitter  : Ravikiran G Thirumalai <kiran@scalex86.org>
Date       : 2009-08-24 18:26
References : http://marc.info/?l=linux-kernel&m=125114085701508&w=4
Handled-By : Yinghai Lu <yinghai@kernel.org>
Patch      : http://marc.info/?l=linux-kernel&m=125122796722793&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-25 22:40:07 UTC
Ignore-Patch : http://marc.info/?l=linux-kernel&m=125122796722793&w=4
Patch : http://patchwork.kernel.org/patch/43806/
Comment 2 Rafael J. Wysocki 2009-09-06 20:11:02 UTC
Fixed by commit 295594e9cf6ae2efd73371777aa8feba0f87f42f.

Note You need to log in before you can comment on or make changes to this bug.