Bug 14059 - DomU crashes during xenfb initialization
DomU crashes during xenfb initialization
Status: CLOSED CODE_FIX
Product: Virtualization
Classification: Unclassified
Component: Xen
All Linux
: P1 normal
Assigned To: virtualization_xen
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-25 22:19 UTC by Rafael J. Wysocki
Modified: 2009-10-26 19:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-25 22:19:22 UTC
Subject    : DomU crashes during xenfb initialization
Submitter  : Michal Schmidt <mschmidt@redhat.com>
Date       : 2009-08-21 10:40
References : http://marc.info/?l=linux-kernel&m=125085108431360&w=4
Handled-By : Michal Schmidt <mschmidt@redhat.com>
Patch      : http://patchwork.kernel.org/patch/43107/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-09-06 20:37:22 UTC
Fixed by commit 0a80fb10239b04c45e5e80aad8d4b2ca5ac407b2.

Note You need to log in before you can comment on or make changes to this bug.