Bug 14058 - Oops in fsnotify
Oops in fsnotify
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-25 22:13 UTC by Rafael J. Wysocki
Modified: 2009-10-26 19:56 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-25 22:13:14 UTC
Subject    : 2.6.31-rc6: Oops in fsnotify
Submitter  : Grant Wilson <grant.wilson@zen.co.uk>
Date       : 2009-08-20 15:48
References : http://marc.info/?l=linux-kernel&m=125078450923133&w=4
Notify-Also : Eric Paris <eparis@parisplace.org>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-26 19:55:18 UTC
On Monday 26 October 2009, Eric Paris wrote:
> On Mon, 2009-10-26 at 20:31 +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.30 and 2.6.31.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.30 and 2.6.31.  Please verify if it still should
> > be listed and let me know (either way).
> 
> Should have been fixed by:
> 9f0d793b52eb2266359661369ef6303838904855
> 
> At least I have my fingers crossed hoping so.  I can't make it happen
> with that patch.

Note You need to log in before you can comment on or make changes to this bug.