Bug 14057 - Strange network timeouts w/ e100
Strange network timeouts w/ e100
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: drivers_network@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-25 22:07 UTC by Rafael J. Wysocki
Modified: 2009-08-26 22:22 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-25 22:07:41 UTC
Subject    : Strange network timeouts w/ 2.6.30.5
Submitter  : Walt Holman <walt@holmansrus.com>
Date       : 2009-08-20 0:21
References : http://marc.info/?l=linux-kernel&m=125072831831443&w=4
Handled-By : Krzysztof Halasa <khc@pm.waw.pl>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-26 22:21:54 UTC
Fixed by commit 6ff9c2e7fa8ca63a575792534b63c5092099c286.

Note You need to log in before you can comment on or make changes to this bug.