Bug 14031 - dvb_usb_af9015: Oops on hotplugging
dvb_usb_af9015: Oops on hotplugging
Status: CLOSED CODE_FIX
Product: v4l-dvb
Classification: Unclassified
Component: dvb-usb
All Linux
: P1 normal
Assigned To: dvb-usb
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-20 19:16 UTC by Rafael J. Wysocki
Modified: 2009-08-26 00:01 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc5-git3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-20 19:16:59 UTC
Subject    : dvb_usb_af9015: Oops on hotplugging with 2.6.31-rc5-git3
Submitter  : "Stefan Lippers-Hollmann" <s.L-H@gmx.de>
Date       : 2009-08-05 20:32
References : http://marc.info/?l=linux-kernel&m=124949716608828&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-26 00:01:25 UTC
On Wednesday 26 August 2009, Stefan Lippers-Hollmann wrote:
> Hi
> 
> On Wednesday 26 August 2009, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=14031
> > Subject		: dvb_usb_af9015: Oops on hotplugging
> > Submitter	: Stefan Lippers-Hollmann <s.L-H@gmx.de>
> > Date		: 2009-08-05 20:32 (21 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124949716608828&w=4
> 
> This issue does not exist in 2.6.31-rc7(-git2) anymore. 
> 
> Unfortunately I've been away from my system and with limited testing 
> abilities recently, so I can't pinpoint the actual patch that fixed this 
> (it was not in the first DVB pull request following that report, but maybe 
> in the second or third), but it does work very well again. Thank you.

Note You need to log in before you can comment on or make changes to this bug.