Bug 14030 - Kernel NULL pointer dereference at 0000000000000008, pty-related
Kernel NULL pointer dereference at 0000000000000008, pty-related
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-20 19:13 UTC by Rafael J. Wysocki
Modified: 2009-08-26 21:09 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-20 19:13:44 UTC
Subject    : Re: v2.6.31-rc6: BUG: unable to handle kernel NULL pointer dereference at 0000000000000008
Submitter  : "Eric W. Biederman" <ebiederm@xmission.com>
Date       : 2009-08-20 5:46
References : http://marc.info/?l=linux-kernel&m=125074724623423&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-25 22:26:15 UTC
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Patch : http://patchwork.kernel.org/patch/43679/
Comment 2 Rafael J. Wysocki 2009-08-26 21:09:27 UTC
Fixed by commit 5c58ceff103d8a654f24769bb1baaf84a841b0cc.

Note You need to log in before you can comment on or make changes to this bug.