Bug 14017 - _end symbol missing from Symbol.map
Summary: _end symbol missing from Symbol.map
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-08-19 22:38 UTC by Rafael J. Wysocki
Modified: 2009-08-19 22:39 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-19 22:38:55 UTC
Subject    : [REGRESSION] _end symbol missing from Symbol.map
Submitter  : Hannes Reinecke <hare@suse.de>
Date       : 2009-08-13 6:45
References : http://marc.info/?l=linux-kernel&m=125014649102253&w=4
Handled-By : Hannes Reinecke <hare@suse.de>
Patch      : http://marc.info/?l=linux-kernel&m=125014649102253&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.

First-Bad-Commit : 091e52c3551d3031343df24b573b770b4c6c72b6

Note You need to log in before you can comment on or make changes to this bug.