Bug 14016 - mm/ipw2200 regression
mm/ipw2200 regression
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-19 22:29 UTC by Rafael J. Wysocki
Modified: 2009-09-06 20:07 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-19 22:29:48 UTC
Subject    : mm/ipw2200 regression (was: Re: linux-next: Tree for August 6)
Submitter  : Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
Date       : 2009-08-15 16:56
References : http://marc.info/?l=linux-kernel&m=125036437221408&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-28 18:58:41 UTC
Handled-By : Zhu Yi <yi.zhu@intel.com>
Patch : http://patchwork.kernel.org/patch/44374/
Comment 2 Rafael J. Wysocki 2009-09-06 20:07:57 UTC
Fixed by commit 11ebd1bf07fafde8d16562966c96b05b0d4ced9e.

Note You need to log in before you can comment on or make changes to this bug.