Bug 14014 - kernel bug at shut down
Summary: kernel bug at shut down
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-08-19 22:22 UTC by Rafael J. Wysocki
Modified: 2009-08-20 18:58 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-19 22:22:35 UTC
Subject    : kernel bug at shut down
Submitter  : Norbert Preining <preining@logic.at>
Date       : 2009-08-14 9:11
References : http://marc.info/?l=linux-kernel&m=125024112418870&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-20 18:21:40 UTC
On Thursday 20 August 2009, Norbert Preining wrote:
> On Wed, 19 Aug 2009, Rafael J. Wysocki wrote:
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=14014
> > Subject             : kernel bug at shut down
> > Submitter   : Norbert Preining <preining@logic.at>
> > Date                : 2009-08-14 9:11 (6 days old)
> > References  : http://marc.info/?l=linux-kernel&m=125024112418870&w=4
> 
> I didn't have any BUG on recent shutdowns in -rc6, but even the last
> one was a single instance and not recurring.

Note You need to log in before you can comment on or make changes to this bug.