Bug 13948 - ath5k broken after suspend-to-ram
ath5k broken after suspend-to-ram
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 13615
  Show dependency treegraph
 
Reported: 2009-08-09 22:38 UTC by Rafael J. Wysocki
Modified: 2009-10-12 21:23 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-09 22:38:59 UTC
Subject    : 2.6.31-rc5 regression: ath5k broken after suspend-to-ram
Submitter  : Johannes Stezenbach <js@sig21.net>
Date       : 2009-08-07 21:51
References : http://marc.info/?l=linux-kernel&m=124968192727854&w=4
Handled-By : Nick Kossifidis <mickflemm@gmail.com>
Notify-Also : Bob Copeland <me@bobcopeland.com>
Patch      : http://patchwork.kernel.org/patch/38550/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-10-12 21:22:45 UTC
On Monday 12 October 2009, Bob Copeland wrote:
> On Sun, Oct 11, 2009 at 7:01 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=13948
> > Subject         : ath5k broken after suspend-to-ram
> > Submitter       : Johannes Stezenbach <js@sig21.net>
> > Date            : 2009-08-07 21:51 (66 days old)
> > References      : http://marc.info/?l=linux-kernel&m=124968192727854&w=4
> > Handled-By      : Nick Kossifidis <mickflemm@gmail.com>
> > Patch           : http://patchwork.kernel.org/patch/38550/
> 
> This patch was included in 2.6.31.2, so I believe this can go.

Note You need to log in before you can comment on or make changes to this bug.