Bug 13946 - x86 MCE malfunction on Thinkpad T42p
x86 MCE malfunction on Thinkpad T42p
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-09 22:18 UTC by Rafael J. Wysocki
Modified: 2009-08-20 21:31 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-09 22:18:47 UTC
Subject    : 2.6.31-rc5 regression: x86 MCE malfunction on Thinkpad T42p
Submitter  : Johannes Stezenbach <js@sig21.net>
Date       : 2009-08-07 17:09
References : http://marc.info/?l=linux-kernel&m=124966500232399&w=4
Handled-By : Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
Patch      : http://patchwork.kernel.org/patch/37908/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-20 21:29:27 UTC
On Thursday 20 August 2009, Johannes Stezenbach wrote:
> On Wed, Aug 19, 2009 at 10:26:57PM +0200, Rafael J. Wysocki wrote:
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13946
> > Subject		: x86 MCE malfunction on Thinkpad T42p
> > Submitter	: Johannes Stezenbach <js@sig21.net>
> > Date		: 2009-08-07 17:09 (13 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124966500232399&w=4
> > Handled-By	: Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
> > Patch		: http://patchwork.kernel.org/patch/37908/
> 
> This is fixed in v2.6.31-rc6-223-g6c30c53 by
> commit c7f6fa44115d401e89db730f357629d39f8e4ba6
> "x86, mce: don't log boot MCEs on Pentium M (model == 13) CPUs".

Note You need to log in before you can comment on or make changes to this bug.