Bug 13896 - 2.6.31-rc4 broke expect and gcc's testsuite
2.6.31-rc4 broke expect and gcc's testsuite
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-02 20:59 UTC by Rafael J. Wysocki
Modified: 2009-08-03 15:28 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-02 20:59:03 UTC
Subject    : 2.6.31-rc4 broke expect and gcc's testsuite
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2009-07-29 11:00
References : http://marc.info/?l=linux-kernel&m=124885806406520&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-03 15:27:15 UTC
On Monday 03 August 2009, Mikael Pettersson wrote:
> (cc:s trimmed)
> 
> Linus Torvalds writes:
>  > 
>  > 
>  > On Sun, 2 Aug 2009, Rafael J. Wysocki wrote:
>  > > 
>  > > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13896
>  > > Subject		: 2.6.31-rc4 broke expect and gcc's testsuite
>  > > Submitter	: Mikael Pettersson <mikpe@it.uu.se>
>  > > Date		: 2009-07-29 11:00 (5 days old)
>  > > References	: http://marc.info/?l=linux-kernel&m=124885806406520&w=4
>  > 
>  > I bet this is the same tty bug that got fixed by Ogawa in commit 
>  > e043e42bdb. -rc5 has that fix. Mikael?
> 
> I didn't identify the actual commit, but yes, 2.6.31-rc5 makes
> gcc's testsuite work again.

Note You need to log in before you can comment on or make changes to this bug.