Bug 13895 - 2.6.31-rc4 - slab entry tak_delay_info leaking ???
2.6.31-rc4 - slab entry tak_delay_info leaking ???
Status: CLOSED UNREPRODUCIBLE
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-08-02 20:56 UTC by Rafael J. Wysocki
Modified: 2009-08-10 13:48 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-08-02 20:56:33 UTC
Subject    : 2.6.31-rc4 - slab entry tak_delay_info leaking ???
Submitter  : Paul Rolland <rol@as2917.net>
Date       : 2009-07-29 08:20
References : http://marc.info/?l=linux-kernel&m=124884847925375&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-10 13:48:04 UTC
On Monday 10 August 2009, Paul Rolland wrote:
> Hi Rafael,
> 
> On Sun,  9 Aug 2009 22:44:25 +0200 (CEST)
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13895
> > Subject		: 2.6.31-rc4 - slab entry tak_delay_info
> > leaking ??? Submitter	: Paul Rolland <rol@as2917.net>
> > Date		: 2009-07-29 08:20 (12 days old)
> > References	: http://marc.info/?l=linux-kernel&m=124884847925375&w=4
> > 
> 
> I've been trying rc4 with kmemleak, to try to gather some informations, and
> then rc5, but no luck so far : I can't reproduce it.
> I could of course try to switch back to rc4 as when it occured the first
> time, but that wouldn't be useful, as it is the condition where it
> originally occured.
> 
> So, I suspect you can close it as : "can't reproduce", and if needed, I'll
> reopen the ticket.

Note You need to log in before you can comment on or make changes to this bug.