Bug 13848 - iwlwifi (4965) regression since 2.6.30
iwlwifi (4965) regression since 2.6.30
Status: CLOSED DOCUMENTED
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 22:31 UTC by Rafael J. Wysocki
Modified: 2009-08-26 00:00 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 22:31:09 UTC
Subject    : iwlwifi (4965) regression since 2.6.30
Submitter  : Lukas Hejtmanek <xhejtman@ics.muni.cz>
Date       : 2009-07-26 7:57
References : http://marc.info/?l=linux-kernel&m=124859658502866&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Reinette Chatre 2009-08-17 16:59:25 UTC
This problem was discussed on linux-wireless mailing list. In this thread (see [1]) it was found that some systems have their keys mapped to different default codes and this user can obtain desired behavior by changing this keyboard mapping (see [2])

This is thus not a bug with rfkill subsystem or driver.

[1] http://thread.gmane.org/gmane.linux.kernel/869500
[2] http://thread.gmane.org/gmane.linux.kernel/869500/focus=874447
Comment 2 Reinette Chatre 2009-08-19 18:45:30 UTC
To admin:

The reporter of this issue is not being cc'd on this bugzilla. This does not matter since we continued discussion of this issue in the email thread that prompted this bug to be opened. I believe we have resolved this issue in the email thread (see previous comment in this bug). Can this bug be closed? Thank you
Comment 3 Lukas Hejtmanek 2009-08-25 23:43:05 UTC
I think this can be closed.

Note You need to log in before you can comment on or make changes to this bug.