Bug 13847 - X stopped accepting keystrokes
X stopped accepting keystrokes
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 22:21 UTC by Rafael J. Wysocki
Modified: 2009-07-27 23:05 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 22:21:44 UTC
Subject    : 2.6.31-rc2: X stop accepting keystrokes?
Submitter  : Pavel Machek <pavel@ucw.cz>
Date       : 2009-07-14 9:24
References : http://marc.info/?l=linux-kernel&m=124756352426737&w=4
Notify-Also : Jiri Kosina <jkosina@suse.cz>
Notify-Also : Andreas Mohr <andi@lisas.de>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-27 23:05:07 UTC
On Tuesday 28 July 2009, Pavel Machek wrote:
> On Sun 2009-07-26 22:28:31, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me know
> > (either way).
> 
> I'm pretty sure this was duplicate of the tty problems, and it went
> away. This can be closed. Thanks!

Note You need to log in before you can comment on or make changes to this bug.