Bug 13843 - Linux-2.6.31-rc4 fails to open a USB serial port
Linux-2.6.31-rc4 fails to open a USB serial port
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 21:56 UTC by Rafael J. Wysocki
Modified: 2009-08-01 18:56 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 21:56:59 UTC
Subject    : [BUG] Linux-2.6.31-rc4 fails to open a USB serial port
Submitter  : e9hack <e9hack@googlemail.com>
Date       : 2009-07-25 9:16
References : http://marc.info/?l=linux-kernel&m=124851343512022&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Hartmut Birr 2009-08-01 16:27:52 UTC
The BUG is gone with kernel 2.6.31-rc5. I don't know what changes are responsible.

Regards,
Hartmut
Comment 2 Greg Kroah-Hartman 2009-08-01 17:33:46 UTC
Thanks for testing, will now close out.

Note You need to log in before you can comment on or make changes to this bug.