Bug 13842 - Oops when writing to /sys/block/ram0/queue/max_sectors_kb
Oops when writing to /sys/block/ram0/queue/max_sectors_kb
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: io_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 21:45 UTC by Rafael J. Wysocki
Modified: 2009-08-03 15:29 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 21:45:06 UTC
Subject    : Oops when writing to /sys/block/ram0/queue/max_sectors_kb
Submitter  : Jens Rosenboom <jens@mcbone.net>
Date       : 2009-07-23 15:30
References : http://marc.info/?l=linux-kernel&m=124836574403032&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-03 15:29:37 UTC
Fixed by commit a4e7d46407d73f35d217013b363b79a8f8eafcaa .

Note You need to log in before you can comment on or make changes to this bug.