Bug 13840 - KMS oops on 945G system
KMS oops on 945G system
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 21:29 UTC by Rafael J. Wysocki
Modified: 2009-08-09 23:15 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc3-00096-g78af08d
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 21:29:59 UTC
Subject    : KMS oops on 945G system
Submitter  : Diego Calleja <diegocg@gmail.com>
Date       : 2009-07-21 20:50
References : http://marc.info/?l=linux-kernel&m=124820945815030&w=4
Handled-By : Jesse Barnes <jbarnes@virtuousgeek.org>
Patch : http://git.kernel.org/?p=linux/kernel/git/anholt/drm-intel.git;a=commit;h=dff33cfcefa31c30b72c57f44586754ea9e8f3e2

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 7662c8bd6545c12ac7b2b39e4554c3ba34789c50
Author: Shaohua Li <shaohua.li@intel.com>

    drm/i915: add FIFO watermark support

First-Bad-Commit : 7662c8bd6545c12ac7b2b39e4554c3ba34789c50
Comment 1 Rafael J. Wysocki 2009-08-09 23:15:04 UTC
Fixed by commit dff33cfcefa31c30b72c57f44586754ea9e8f3e2 .

Note You need to log in before you can comment on or make changes to this bug.