Bug 13837 - Input : regression - touchpad not detected
Input : regression - touchpad not detected
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 21:05 UTC by Rafael J. Wysocki
Modified: 2009-08-10 14:01 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 21:05:13 UTC
Subject    : Input : regression - touchpad not detected
Submitter  : Dave Young <hidave.darkstar@gmail.com>
Date       : 2009-07-17 07:13
References : http://marc.info/?l=linux-kernel&m=124780763701571&w=4
Notify-Also : Jiri Kosina <jkosina@suse.cz>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-10 14:01:02 UTC
On Monday 10 August 2009, Dave Young wrote:
> On Mon, Aug 10, 2009 at 5:10 AM, Rafael J. Wysocki<rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me know
> > (either way).
> 
> Rafael, I can not produce the bug recent days. I upgraded dell bios to
> A12, don't know if it is related.
> 
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=13837
> > Subject         : Input : regression - touchpad not detected
> > Submitter       : Dave Young <hidave.darkstar@gmail.com>
> > Date            : 2009-07-17 07:13 (24 days old)
> > References      : http://marc.info/?l=linux-kernel&m=124780763701571&w=4
Comment 2 Rafael J. Wysocki 2009-08-10 14:01:32 UTC
Closing, please reopen if necessary.

Note You need to log in before you can comment on or make changes to this bug.