Bug 13834 - device mapper fails on some logical volumes
device mapper fails on some logical volumes
Status: CLOSED DUPLICATE of bug 13806
Product: IO/Storage
Classification: Unclassified
Component: LVM2/DM
All Linux
: P1 normal
Assigned To: Alasdair G Kergon
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-26 20:49 UTC by Rafael J. Wysocki
Modified: 2009-08-02 21:31 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-26 20:49:44 UTC
Subject    : regression post 2.6.30: device mapper fails on some logical volumes
Submitter  : Christian Bornträger <borntraeger@de.ibm.com>
Date       : 2009-07-15 18:52
References : http://marc.info/?l=linux-kernel&m=124767677206470&w=4
Handled-By : Mike Snitzer <snitzer@redhat.com>
Patch      : http://patchwork.kernel.org/patch/33534/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 754c5fc7ebb417b23601a6222a6005cc2e7f2913
Author: Mike Snitzer <snitzer@redhat.com>
Date:   Mon Jun 22 10:12:34 2009 +0100

    dm: calculate queue limits during resume not load

Notify-Also : Alasdair Kergon <agk@redhat.com>

First-Bad-Commit : 754c5fc7ebb417b23601a6222a6005cc2e7f2913
Comment 1 Alasdair G Kergon 2009-07-26 21:17:47 UTC
Remaining fix pushed here 2009-07-23:  http://marc.info/?l=dm-devel&m=124838424804046&w=4
Comment 2 Rafael J. Wysocki 2009-08-02 21:31:31 UTC

*** This bug has been marked as a duplicate of bug 13806 ***

Note You need to log in before you can comment on or make changes to this bug.