Bug 13827 - PM/hibernate swapfile regression
PM/hibernate swapfile regression
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 13615
  Show dependency treegraph
 
Reported: 2009-07-25 21:49 UTC by Rafael J. Wysocki
Modified: 2009-08-02 21:33 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-25 21:49:08 UTC
Subject    : PM/hibernate swapfile regression
Submitter  : Heiko Carstens <heiko.carstens@de.ibm.com>
Date       : 2009-07-14 15:54
References : http://marc.info/?l=linux-kernel&m=124757972118196&w=4
Handled-By : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
Patch      : http://patchwork.kernel.org/patch/36510/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-02 21:33:41 UTC
Fixed by commit dddac6a7b445de95515f64fdf82fe5dc36c02f26 .

Note You need to log in before you can comment on or make changes to this bug.