Bug 13825 - eeepc-laptop: fix hot-unplug on resume
eeepc-laptop: fix hot-unplug on resume
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: acpi_other
:
Depends on:
Blocks: 7216 13615
  Show dependency treegraph
 
Reported: 2009-07-25 20:43 UTC by Rafael J. Wysocki
Modified: 2009-08-28 23:22 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-25 20:43:07 UTC
Subject    : [PATCH] eeepc-laptop: fix hot-unplug on resume
Submitter  : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
Date       : 2009-06-29 13:12
References : http://lkml.org/lkml/2009/6/29/150
Handled-By : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
Patch      : http://patchwork.kernel.org/patch/32926/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-08-02 16:36:14 UTC
patch above applied to acpi tree
Comment 2 Rafael J. Wysocki 2009-08-03 15:34:14 UTC
Fixed by commit 7334546a52c6764df120459509b1f803a073eacc .
Comment 3 Len Brown 2009-08-28 23:22:06 UTC
eeepc-laptop: fix hot-unplug on resume
shipped in linux 2.6.31-rc6

Note You need to log in before you can comment on or make changes to this bug.