Bug 13812 - Ooops on uplug
Ooops on uplug
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-22 20:46 UTC by Rafael J. Wysocki
Modified: 2009-08-03 15:32 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-22 20:46:26 UTC
Subject    : [PATCH] [usb-serial] fix Ooops on uplug
Submitter  : Daniel Mack <daniel@caiaq.de>
Date       : 2009-07-20 17:51
References : http://marc.info/?l=linux-kernel&m=124811234302786&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>
Handled-By : Alan Cox <alan@linux.intel.com>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-03 15:32:02 UTC
Fixed by commit c56d300086140c93dc3390e5300fd17df802ec0e .

Note You need to log in before you can comment on or make changes to this bug.