Bug 13742 - iwlagn (4965): regression when hardware rf switch is used
iwlagn (4965): regression when hardware rf switch is used
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-07 20:40 UTC by Rafael J. Wysocki
Modified: 2009-08-05 11:35 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-07 20:40:18 UTC
Subject    : [2.6.31-rc1] iwlagn (4965): regression when hardware rf switch is used
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2009-06-29 11:28
References : http://lkml.org/lkml/2009/6/29/88
Handled-By : Reinette Chatre <reinette.chatre@intel.com>
Patch      : http://lkml.org/lkml/2009/6/30/224

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-05 11:34:56 UTC
Fixed by commit 2833b17062536e962b60795ad6378ef5c0b7be09 .

Note You need to log in before you can comment on or make changes to this bug.