Bug 13739 - 2.6.30 leaking keys on console switch
2.6.30 leaking keys on console switch
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-07-07 11:27 UTC by Rafael J. Wysocki
Modified: 2010-01-19 21:53 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-07 11:27:56 UTC
Subject    : [regression] 2.6.30 leaking keys on console switch
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2009-07-07 8:44
References : http://marc.info/?l=linux-kernel&m=124695628924382&w=4
Handled-By : Jiri Kosina <jkosina@suse.cz>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-07 20:30:17 UTC
Fixed by commit 2bf427b25b79eb7cea27963a66c3d4684cae0e0c .
Comment 2 Rafael J. Wysocki 2009-07-07 20:30:58 UTC
Sorry, wrong bug.
Comment 3 Alan 2009-07-20 13:55:24 UTC
Still present in current git

Note You need to log in before you can comment on or make changes to this bug.