Bug 13734 - regression in 2.6.31-rcX since commit a1091aa
regression in 2.6.31-rcX since commit a1091aa
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-06 23:06 UTC by Rafael J. Wysocki
Modified: 2009-07-07 11:17 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-06 23:06:58 UTC
Subject    : [PATCH] p54: Fix regression in 2.6.31-rcX since commit a1091aa - sleeping function called from invalid context
Submitter  : Larry Finger <Larry.Finger@lwfinger.net>
Date       : 2009-07-06 19:07
References : http://marc.info/?l=linux-kernel&m=124690725130645&w=4
Handled-By : David Miller <davem@davemloft.net>
Patch      : http://patchwork.kernel.org/patch/34292/

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-07 11:17:36 UTC
Fixed by commit 0ca1b08eba627b4245efd0f71b55a062bf163777 .

Note You need to log in before you can comment on or make changes to this bug.