Bug 13732 - tty layer instabilities
tty layer instabilities
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Serial
All Linux
: P1 normal
Assigned To: Alan
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-06 22:59 UTC by Rafael J. Wysocki
Modified: 2009-07-29 11:31 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-06 22:59:28 UTC
Subject    : 2.6.31-rc tty layer instabilities
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2009-07-06 13:43
References : http://marc.info/?l=linux-kernel&m=124688781732419&w=4
Notify-Also : Alan Cox <alan@lxorguk.ukuu.org.uk>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-27 20:48:15 UTC
This one should be fixed now.
Comment 2 Rafael J. Wysocki 2009-07-29 11:31:59 UTC
On Wednesday 29 July 2009, Mikael Pettersson wrote:
> Rafael J. Wysocki wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=3D13732
> > Subject		: tty layer instabilities
> > Submitter	: Mikael Pettersson <mikpe@it.uu.se>
> > Date		: 2009-07-06 13:43 (21 days old)
> > References	: http://marc.info/?l=3Dlinux-kernel&m=3D124688781732419&w=3D4
> 
> This specific bug appears to be gone in 2.6.31-rc4.

Note You need to log in before you can comment on or make changes to this bug.