Bug 13731 - Inconsistent {IN-RECLAIM_FS-W} -> {RECLAIM_FS-ON-W} usage.
Inconsistent {IN-RECLAIM_FS-W} -> {RECLAIM_FS-ON-W} usage.
Status: CLOSED CODE_FIX
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-07-06 22:55 UTC by Rafael J. Wysocki
Modified: 2009-08-07 22:16 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-06 22:55:17 UTC
Subject    : 2.6.31-rc2 -- INFO: inconsistent lock state -- inconsistent {IN-RECLAIM_FS-W} -> {RECLAIM_FS-ON-W} usage.
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2.6.31-rc2 -- INFO: inconsistent lock
References : http://marc.info/?l=linux-kernel&m=124685417325348&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-06 23:44:30 UTC
Date : 2009-07-06 4:22
Comment 2 Eric Paris 2009-08-07 22:13:27 UTC
I believe this was fixed in -rc5
Comment 3 Rafael J. Wysocki 2009-08-07 22:16:05 UTC
OK, closing.

Note You need to log in before you can comment on or make changes to this bug.