Bug 13730 - hitting lockdep limits...
Summary: hitting lockdep limits...
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-07-06 22:51 UTC by Rafael J. Wysocki
Modified: 2009-07-27 22:26 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.31-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-07-06 22:51:15 UTC
Subject    : [2.6.31-rc2] hitting lockdep limits...
Submitter  : Daniel J Blueman <daniel.blueman@gmail.com>
Date       : 2009-07-05 18:19
References : http://marc.info/?l=linux-kernel&m=124681799023782&w=4
Notify-Also : Peter Zijlstra <a.p.zijlstra@chello.nl>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Daniel J Blueman 2009-07-27 09:04:51 UTC
Using the same .config, I haven't seen this in 2.6.31-rc4, thus this can be closed.

Note You need to log in before you can comment on or make changes to this bug.