Bug 13667 - drm: display arifacts when X.Org is stopped
drm: display arifacts when X.Org is stopped
Status: CLOSED DUPLICATE of bug 13884
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-06-28 23:10 UTC by Rafael J. Wysocki
Modified: 2009-08-01 12:22 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 23:10:30 UTC
Subject    : [regression] drm: display arifacts when X.Org is stopped
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2009-06-27 18:52
References : http://lkml.org/lkml/2009/6/27/105
Notify-Also : Dave Airlie <airlied@gmail.com>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-08 11:04:18 UTC
References : http://lkml.org/lkml/2009/7/8/30
Comment 2 Rafael J. Wysocki 2009-08-01 12:22:19 UTC

*** This bug has been marked as a duplicate of bug 13884 ***

Note You need to log in before you can comment on or make changes to this bug.