Bug 13663 - suspend to ram regression (IDE related)
suspend to ram regression (IDE related)
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 13070
  Show dependency treegraph
 
Reported: 2009-06-28 22:57 UTC by Rafael J. Wysocki
Modified: 2009-07-07 20:32 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 22:57:16 UTC
Subject    : [REGRESSION] 2.6.29=>2.6.30 suspend to ram regression (IDE related)
Submitter  : Etienne Basset <etienne.basset@numericable.fr>
Notify-Also : Jeff Chua <jeff.chua.linux@gmail.com>
Date       : 2009-06-26 17:40
References : http://lkml.org/lkml/2009/6/26/242
Handled-By : Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
Patch      : http://patchwork.kernel.org/patch/32719/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-06-29 23:25:03 UTC
References : http://lkml.org/lkml/2009/6/29/126
Comment 2 Rafael J. Wysocki 2009-07-07 20:32:02 UTC
Fixed by commit 2bf427b25b79eb7cea27963a66c3d4684cae0e0c .

Note You need to log in before you can comment on or make changes to this bug.