Bug 13662 - broken alpha smp build
broken alpha smp build
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Alpha
All Linux
: P1 normal
Assigned To: Richard Henderson
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-06-28 22:51 UTC by Rafael J. Wysocki
Modified: 2009-07-06 23:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 22:51:45 UTC
Subject    : >= 2.6.30 broken alpha smp build
Submitter  : maximilian attems <max@stro.at>
Date       : 2009-06-25 11:08
References : http://lkml.org/lkml/2009/6/25/108
Notify-Also : Andrew Morton <akpm@linux-foundation.org>
Notify-Also : Ivan Kokshaysky <ink@jurassic.park.msu.ru>
Handled-By : Tejun Heo <tj@kernel.org>
Patch : http://patchwork.kernel.org/patch/32714/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-06 23:26:31 UTC
Fixed by commit b01e8dc34379f4ba2f454390e340a025edbaaa7e .

Note You need to log in before you can comment on or make changes to this bug.