Bug 13660 - Crashes during boot on 2.6.30 / 2.6.31-rc, random programs
Summary: Crashes during boot on 2.6.30 / 2.6.31-rc, random programs
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-06-28 22:42 UTC by Rafael J. Wysocki
Modified: 2009-08-17 18:18 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 22:42:25 UTC
Subject    : Crashes during boot on 2.6.30 / 2.6.31-rc, random programs
Submitter  : Joao Correia <joaomiguelcorreia@gmail.com>
Date       : 2009-06-27 16:07
References : http://lkml.org/lkml/2009/6/27/95

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-08-17 18:16:07 UTC
On Monday 17 August 2009, Joao Correia wrote:
> You can close this regression, has been fixed by recent changes to
> high precision timer migration handling.
>
> On Sun, Aug 9, 2009 at 10:10 PM, Rafael J. Wysocki<rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.29 and 2.6.30.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.29 and 2.6.30.  Please verify if it still should
> > be listed and let me know (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=13660
> > Subject         : Crashes during boot on 2.6.30 / 2.6.31-rc, random
> programs
> > Submitter       : Joao Correia <joaomiguelcorreia@gmail.com>
> > Date            : 2009-06-27 16:07 (44 days old)
> > References      : http://lkml.org/lkml/2009/6/27/95

Note You need to log in before you can comment on or make changes to this bug.