Bug 13659 - iwlagn (4965): no wireless due to RFKILL problem
Summary: iwlagn (4965): no wireless due to RFKILL problem
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-06-28 22:39 UTC by Rafael J. Wysocki
Modified: 2009-07-27 22:16 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 22:39:09 UTC
Subject    : [2.6.31-rc1] iwlagn (4965): no wireless due to RFKILL problem
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2009-06-26 13:36
References : http://lkml.org/lkml/2009/6/26/127
Handled-By : Johannes Berg <johannes@sipsolutions.net>
Patch      : http://lkml.org/lkml/2009/6/27/35

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-27 22:16:08 UTC
On Monday 27 July 2009, Frans Pop wrote:
> On Sunday 26 July 2009, Rafael J. Wysocki wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me
> > know (either way).
> >
> >
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=13659
> > Subject     : iwlagn (4965): no wireless due to RFKILL problem
> 
> Fixed in mainline by: 76d8b64e536362e16e38ee1c279c965ebfe094cc

Note You need to log in before you can comment on or make changes to this bug.