Bug 13658 - parisc: multiple PCI BAR collisions
parisc: multiple PCI BAR collisions
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PA-RISC
All Linux
: P1 normal
Assigned To: Matthew Wilcox
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-06-28 22:35 UTC by Rafael J. Wysocki
Modified: 2009-07-06 23:29 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 22:35:24 UTC
Subject    : 2.6.31-rc1: parisc: multiple PCI BAR collisions
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : 2009-06-26 12:58
References : http://lkml.org/lkml/2009/6/26/87
Handled-By : Matthew Wilcox <matthew@wil.cx>
Patch      : http://patchwork.kernel.org/patch/32593/

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-06 23:29:11 UTC
Fixed by commit ca0844e347cf0fc9719c825ea1959501117b7f89 .

Note You need to log in before you can comment on or make changes to this bug.