Bug 13652 - scheduling while atomic: pptpgw
Summary: scheduling while atomic: pptpgw
Status: CLOSED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 13615
  Show dependency tree
 
Reported: 2009-06-28 22:07 UTC by Rafael J. Wysocki
Modified: 2009-07-20 09:22 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-git1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 22:07:28 UTC
Subject    : BUG: scheduling while atomic
Submitter  : Sergey Senozhatsky <sergey.senozhatsky@mail.by>
Date       : 2009-06-19 21:15
References : http://lkml.org/lkml/2009/6/19/237
Notify-Also : Rabin Vincent <rabin@rab.in>
Notify-Also : Alan Cox <alan@lxorguk.ukuu.org.uk>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.