Bug 13650 - Problem with alloc_arch_preferred_bootmem() on powerpc
Problem with alloc_arch_preferred_bootmem() on powerpc
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PPC-32
All Linux
: P1 normal
Assigned To: platform_ppc-32
:
Depends on:
Blocks: 13615
  Show dependency treegraph
 
Reported: 2009-06-28 21:52 UTC by Rafael J. Wysocki
Modified: 2009-07-26 22:52 UTC (History)
0 users

See Also:
Kernel Version: 2.6.31-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 21:52:26 UTC
Subject    : Badness on the Warp
Submitter  : Sean MacLennan <smaclennan@pikatech.com>
Date       : 2009-06-20 19:48
References : http://marc.info/?l=linuxppc-embedded&m=124552732411775&w=4
Notify-Also : Benjamin Herrenschmidt <benh@kernel.crashing.org>

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-26 22:51:55 UTC
On Thursday 09 July 2009, Sean MacLennan wrote:
> On Tue,  7 Jul 2009 01:49:28 +0200 (CEST)
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.30.  Please verify if it still should be listed and let me
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13650
> > Subject		: Problem with alloc_arch_preferred_bootmem()
> > on powerpc Submitter	: Sean MacLennan <smaclennan@pikatech.com>
> > Date		: 2009-06-20 19:48 (17 days old)
> > References	:
> > http://marc.info/?l=linuxppc-embedded&m=124552732411775&w=4
> > 
> > 
> 
> Fixed!

Note You need to log in before you can comment on or make changes to this bug.