Bug 13649 - Bad page state in process with various applications
Bad page state in process with various applications
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 13070
  Show dependency treegraph
 
Reported: 2009-06-28 21:46 UTC by Rafael J. Wysocki
Modified: 2009-07-27 22:05 UTC (History)
0 users

See Also:
Kernel Version: 2.6.30
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 21:46:40 UTC
Subject    : Strange oopses in 2.6.30
Submitter  : Maxim Levitsky <maximlevitsky@gmail.com>
Date       : 2009-06-20 15:27
References : http://marc.info/?l=linux-mm&m=124551168828090&w=4
Handled-By : Mel Gorman <mel@csn.ul.ie>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-07-06 22:25:04 UTC
Patch : http://patchwork.kernel.org/patch/33130/
Comment 2 Rafael J. Wysocki 2009-07-27 22:05:01 UTC
On Monday 27 July 2009, Johannes Weiner wrote:
> On Sun, Jul 26, 2009 at 10:45:33PM +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.29 and 2.6.30.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.29 and 2.6.30.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=13649
> > Subject		: Bad page state in process with various applications
> > Submitter	: Maxim Levitsky <maximlevitsky@gmail.com>
> > Date		: 2009-06-20 15:27 (37 days old)
> > References	: http://marc.info/?l=linux-mm&m=124551168828090&w=4
> > Handled-By	: Mel Gorman <mel@csn.ul.ie>
> > Patch		: http://patchwork.kernel.org/patch/33130/
> 
> Fixed in mainline: c277331d5fbaae5772ed19862feefa91f4e477d3

Note You need to log in before you can comment on or make changes to this bug.