Bug 13644 - hibernation/swsusp lockup due to acpi-cpufreq
hibernation/swsusp lockup due to acpi-cpufreq
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: cpufreq
All Linux
: P1 normal
Assigned To: cpufreq
:
Depends on:
Blocks: 7216 13070
  Show dependency treegraph
 
Reported: 2009-06-28 20:23 UTC by Rafael J. Wysocki
Modified: 2009-08-06 15:11 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-28 20:23:46 UTC
Subject    : 2.6.30: hibernation/swsusp lockup due to acpi-cpufreq
Submitter  : Johannes Stezenbach <js@sig21.net>
Date       : 2009-06-16 01:27
References : http://lkml.org/lkml/2009/6/15/630
Handled-By : Rafael J. Wysocki <rjw@sisk.pl>

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-06-30 12:45:42 UTC
References : http://lkml.org/lkml/2009/6/29/504
Comment 2 Rafael J. Wysocki 2009-08-06 15:10:47 UTC
Fixed by commit 4bc5d34135039566b8d6efa2de7515b2be505da8 .

Note You need to log in before you can comment on or make changes to this bug.