Bug 13635 - toshiba a300, fn keys are not acpi events
toshiba a300, fn keys are not acpi events
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: Platform
All Linux
: P1 normal
Assigned To: Zhang Rui
:
Depends on:
Blocks: 56331
  Show dependency treegraph
 
Reported: 2009-06-27 10:28 UTC by Mateusz Tracz
Modified: 2013-04-09 06:23 UTC (History)
2 users (show)

See Also:
Kernel Version: all version
Tree: Mainline
Regression: Yes


Attachments

Description Mateusz Tracz 2009-06-27 10:28:35 UTC
In my toshiba a300, any of fn + f{1-8} keys is acpi-event. Please tell me what info should i deliver.
Comment 1 Zhang Rui 2009-06-29 01:12:47 UTC
it's not unusual. on most platforms, only one or two of them are routed via ACPI.
please state clearly what problem do you meet right now?

In order to verify if the hotkeys are routed via acpi event or not, please run
"grep . /sys/firmware/acpi/interrupts/*" both before and after pressing the hotkey.
Comment 2 Shaohua 2009-07-01 05:54:24 UTC
Rui, should we reject this bug as it's not a bug?
Comment 3 Zhang Rui 2009-07-06 03:07:46 UTC
right.

Note You need to log in before you can comment on or make changes to this bug.