Bug 13474 - Oops whilst booting
Summary: Oops whilst booting
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jaswinder Singh Rajput
URL:
Keywords:
Depends on:
Blocks: 13070
  Show dependency tree
 
Reported: 2009-06-07 12:13 UTC by Rafael J. Wysocki
Modified: 2009-06-09 11:39 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.30-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-06-07 12:13:26 UTC
Subject    : 2.6.30-rc8 Oops whilst booting
Submitter  : Chris Clayton <chris2553@googlemail.com>
Date       : 2009-06-06 18:59
References : http://marc.info/?l=linux-kernel&m=124431487924254&w=4

This entry is being used for tracking a regression from 2.6.29.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jaswinder Singh Rajput 2009-06-07 13:24:43 UTC
Please provide .config and dmesg output of working and non-working kernel.
Comment 2 Jaswinder Singh Rajput 2009-06-09 05:12:03 UTC
(In reply to comment #0)
> Subject    : 2.6.30-rc8 Oops whilst booting
> Submitter  : Chris Clayton <chris2553@googlemail.com>
> Date       : 2009-06-06 18:59
> References : http://marc.info/?l=linux-kernel&m=124431487924254&w=4
> 
> This entry is being used for tracking a regression from 2.6.29.  Please don't
> close it until the problem is fixed in the mainline.

Mainstream patch to fix this BUG :
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=3af968e066d593bc4dacc021715f3e95ddf0996f

Note You need to log in before you can comment on or make changes to this bug.